Problem with timesheet

Dec 7, 2007 at 3:57 PM
Hi,

I following the steps in the Readme.txt and timesheet was working fine for us. But after I tried to configure email settings I couldn't successfully go to my time sheet page. Here is a part of my webconfig file that I changed. Could someone figure out the mistake I did?

Thanks

<emailSettings sendingEmailEnabled="true" enableSsl="false" />

</webAccessSettings>

<!-- ** Email Settings ** -->
<system.net>
<mailSettings>
<smtp deliveryMethod="network" from="tservice@mycompany.net">

<!-- Use default credentials -->

<network
host="MyCompanyHostname"
port="25"
defaultCredentials="true"
/>

<!-- To specify a username and password, comment out the <network> section
above, and uncomment the one below -->

<!--
<network
host="mail.example.com"
port="25"
defaultCredentials="false"
userName="username"
password="password"
/>
-->
</smtp>
</mailSettings>
</system.net>

<appSettings>
<add key="TimesheetAdministrators" value="MYCompanyAdmin"/>
<add key="TimesheetWorkAmountFields" value="Microsoft.VSTS.Scheduling.CompletedWork"/>
<add key="smtpServer" value="MyCompanySMTPServer" />
<add key="emailNotificationFromAddress" value="MyEmailID" />
<add key="ConnectionString" value="Application Name=TeamFoundation;Persist Security Info=False;Initial Catalog=TfsIntegration;Data Source=TeamSystemSqlTier;Integrated Security=SSPI"/>
<add key="eventingEnabled" value="true" />
<add key="DetailedExceptions" value="false" />

<add key="SmtpUserName" value="MySMTPuserName" />
<add key="SmtpPassword" value="SMTpPassword" />

</appSettings>